LINCOLN TOWN CAR 4,6l 2000r auto nie odpala

Lincoln
Awatar użytkownika

wojtekrobert
Posty: 723
Rejestracja: 09 lis 2014, 17:41
Samochód: Ford Crown Victoria V8
Skąd: Opole

Re: LINCOLN TOWN CAR 4,6l 2000r auto nie odpala

Post autor: wojtekrobert » 23 sty 2017, 17:18

powyciągać świece dać im masę z silnika i kręcić zobaczyć czy jest zapłon.

samochód nie stał zbyt długo? może jakaś nieszczelność i do zbiornika się woda dostała?? codziennie jeździ?
1998 Ford Crown Victoria LX 4.6 V8
Był: 1995 Mercury Grand Marquis LS 4.6 V8


melonik1
Posty: 5
Rejestracja: 23 sty 2017, 14:37
Samochód: Lincoln Town Car 2000
Skąd: Brzozow

Re: LINCOLN TOWN CAR 4,6l 2000r auto nie odpala

Post autor: melonik1 » 23 sty 2017, 19:25

Witam dzieki za szybkie odpowiedzi
maly update
Samochod stal bardzo dlugo 2 lata
cewki sprawdzilem bo mam 8 nowych
podpiolem go pod skaner i mam brak lacznosci z PCM
tzn skaner laczy sie ze wszytkim w samochodzie oprucz PCM
i teraz zostaje mi jutro sprawdzic czy PCM dostaje zasilanie badz masy jesli tak to chyba PCM padl czy to sie zdarza?
czy moze ma ktos schemat kabelkow do PCM ?
jest to lincoln town car 2000r 4.6

Awatar użytkownika

RadAg!
Sheriff
Posty: 11448
Rejestracja: 13 paź 2006, 13:27
Samochód: 2001 Ford Crown Victoria Police Interceptor
Skąd:
Kontaktowanie:

Re: LINCOLN TOWN CAR 4,6l 2000r auto nie odpala

Post autor: RadAg! » 23 sty 2017, 19:49

Ja mam od Crown Vic schematy, mogę ci podesłać ale będą różnice.
Jest:
2001 Ford Crown Victoria P71 od 2009
Były:
1995 Chevy Lumina APV 3.1
1995 Mercury Sable 3.8
1995 Ford Taurus 3.0
>>>RoadRunners.pl na Facebook'u<<<
>>>Crown Vic na Facebook'u<<<


melonik1
Posty: 5
Rejestracja: 23 sty 2017, 14:37
Samochód: Lincoln Town Car 2000
Skąd: Brzozow

Re: LINCOLN TOWN CAR 4,6l 2000r auto nie odpala

Post autor: melonik1 » 23 sty 2017, 19:54

bym poprosil ,niewiem mozna tutaj czy na email?

Awatar użytkownika

RadAg!
Sheriff
Posty: 11448
Rejestracja: 13 paź 2006, 13:27
Samochód: 2001 Ford Crown Victoria Police Interceptor
Skąd:
Kontaktowanie:

Re: LINCOLN TOWN CAR 4,6l 2000r auto nie odpala

Post autor: RadAg! » 23 sty 2017, 21:14

Wrzucę tutaj dla potomnych tylko daj mi trochę czasu :)
Jest:
2001 Ford Crown Victoria P71 od 2009
Były:
1995 Chevy Lumina APV 3.1
1995 Mercury Sable 3.8
1995 Ford Taurus 3.0
>>>RoadRunners.pl na Facebook'u<<<
>>>Crown Vic na Facebook'u<<<


melonik1
Posty: 5
Rejestracja: 23 sty 2017, 14:37
Samochód: Lincoln Town Car 2000
Skąd: Brzozow

Re: LINCOLN TOWN CAR 4,6l 2000r auto nie odpala

Post autor: melonik1 » 23 sty 2017, 21:25

Z gory POOODDDDZZZZZIIIEEEEEEEKKOOOOOWWWAAAALLLLL ;-)

Awatar użytkownika

RadAg!
Sheriff
Posty: 11448
Rejestracja: 13 paź 2006, 13:27
Samochód: 2001 Ford Crown Victoria Police Interceptor
Skąd:
Kontaktowanie:

Re: LINCOLN TOWN CAR 4,6l 2000r auto nie odpala

Post autor: RadAg! » 23 sty 2017, 21:29

Obrazek
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek

Wysłane z komóry
Jest:
2001 Ford Crown Victoria P71 od 2009
Były:
1995 Chevy Lumina APV 3.1
1995 Mercury Sable 3.8
1995 Ford Taurus 3.0
>>>RoadRunners.pl na Facebook'u<<<
>>>Crown Vic na Facebook'u<<<

Awatar użytkownika

RadAg!
Sheriff
Posty: 11448
Rejestracja: 13 paź 2006, 13:27
Samochód: 2001 Ford Crown Victoria Police Interceptor
Skąd:
Kontaktowanie:

Re: LINCOLN TOWN CAR 4,6l 2000r auto nie odpala

Post autor: RadAg! » 23 sty 2017, 21:32

Sorki, fotki są od końca. Kiedyś tapatalk odwracał kolejność fotek więc wrzuciłem od końca ale widzę, że naprawili ten błąd.

Pierwsze co to bym sprawdził wszystkie bezpieczniki i przekaźniki, szczególnie te pod maską. W Crown Vic jest taki bezpiecznik na 3 zdjęciu z 12, który odpowiada za PCM. W LTC też pewnie jest coś takiego, może tylko w innym slocie...
Jest:
2001 Ford Crown Victoria P71 od 2009
Były:
1995 Chevy Lumina APV 3.1
1995 Mercury Sable 3.8
1995 Ford Taurus 3.0
>>>RoadRunners.pl na Facebook'u<<<
>>>Crown Vic na Facebook'u<<<


melonik1
Posty: 5
Rejestracja: 23 sty 2017, 14:37
Samochód: Lincoln Town Car 2000
Skąd: Brzozow

Re: LINCOLN TOWN CAR 4,6l 2000r auto nie odpala

Post autor: melonik1 » 28 sty 2017, 09:47

Po spedzeniu dnia na zewnatrz odmrozeniu wszystkiego co moglem odmrozic ;-) poddaje sie do odwilzy ;-) dzieki za schematy, zakupilem ksiazke serwisowa do Lincolna porownam schematy ......przy kominku ;-) Pozdrawiam

Awatar użytkownika

KARLone
Posty: 3414
Rejestracja: 29 sty 2010, 12:07
Skąd: Górny Śląsk

Re: LINCOLN TOWN CAR 4,6l 2000r auto nie odpala

Post autor: KARLone » 28 sty 2017, 11:10

kompletne uszkodzenie komputera? Raczej musiało by byś spawane bez odpięcia aku czy coś w tym stylu. Sprawdź ciągłość przewodów, czy nie są połamane i czy masa z kompa ma przejście do aku. Tanie mierniki nie sprawdzają się, bo badają małym prądem z małej baterii, a rezystancja może rosnąć wraz z obciążeniem, więc warto przebadać ciągłość większym prądem (specjalny miernik). Jedyne co możesz zrobić, to poodkręcać zaciski masy do karoserii, poczyścić papierem ściernym z nalotu i przykręcić na nowo. Na razie skup się na przywróceniu zasilania do PCM.


H2 road
Posty: 3
Rejestracja: 08 kwie 2017, 23:55
Samochód: Hummer H2 , Lincoln Town Car 2003.....inne
Skąd: Tczew

Re: LINCOLN TOWN CAR 4,6l 2000r auto nie odpala

Post autor: H2 road » 09 kwie 2017, 00:25

W moim "Lincoln Town Car" był ten sam problem ale dostałem namiary na gościa a wręcz speca od elektroniki autek z USA. Jak coś to dam namiary. Ostatnio nawet reanimował moje H2 padają w nich liczniki i często komputer ale jest po temacie jak on to zrobił ??? byłem w paru miejscach i nic a tu poszło jak po maśle.


H2 road
Posty: 3
Rejestracja: 08 kwie 2017, 23:55
Samochód: Hummer H2 , Lincoln Town Car 2003.....inne
Skąd: Tczew

Re: LINCOLN TOWN CAR 4,6l 2000r auto nie odpala

Post autor: H2 road » 09 kwie 2017, 16:50

Gdyby nadal był problem z twoim Town Carem podaję stronę firmy w jakiej robili mi elektronikę w moich amerykańcach a dokładniej w Town Car z 2003r i Hummer H2.
www.amvetee.pl
masz tam telefon do firmy
Daj znać jaki efekt po naprawie

Odpowiedz

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika